test/rib: add autotests
[dpdk.git] / app / test / meson.build
index d066e49..501c805 100644 (file)
@@ -101,6 +101,7 @@ test_sources = files('commands.c',
        'test_reciprocal_division_perf.c',
        'test_red.c',
        'test_reorder.c',
+       'test_rib.c',
        'test_ring.c',
        'test_ring_perf.c',
        'test_rwlock.c',
@@ -149,6 +150,7 @@ test_deps = ['acl',
        'rawdev',
        'rcu',
        'reorder',
+       'rib',
        'ring',
        'stack',
        'timer'
@@ -199,6 +201,7 @@ fast_test_names = [
         'prefetch_autotest',
         'rcu_qsbr_autotest',
         'red_autotest',
+        'rib_autotest',
         'ring_autotest',
         'ring_pmd_autotest',
         'rwlock_test1_autotest',