test/bitops: add bit operations test case
[dpdk.git] / app / test / meson.build
index 1715ddb..5233ead 100644 (file)
@@ -12,6 +12,7 @@ test_sources = files('commands.c',
        'test_alarm.c',
        'test_atomic.c',
        'test_barrier.c',
+       'test_bitops.c',
        'test_bpf.c',
        'test_byteorder.c',
        'test_cmdline.c',
@@ -176,6 +177,7 @@ fast_tests = [
         ['acl_autotest', true],
         ['alarm_autotest', false],
         ['atomic_autotest', false],
+        ['bitops_autotest', true],
         ['byteorder_autotest', true],
         ['cmdline_autotest', true],
         ['common_autotest', true],