build: remove special handling for node library
[dpdk.git] / app / test / meson.build
index d8c5b52..56591db 100644 (file)
@@ -416,15 +416,13 @@ endforeach
 test_dep_objs += cc.find_library('execinfo', required: false)
 
 link_libs = []
-link_nodes = []
 if get_option('default_library') == 'static'
        link_libs = dpdk_static_libraries + dpdk_drivers
-       link_nodes = dpdk_graph_nodes
 endif
 
 dpdk_test = executable('dpdk-test',
        test_sources,
-       link_whole: link_libs + link_nodes,
+       link_whole: link_libs,
        dependencies: test_dep_objs,
        c_args: cflags,
        install_rpath: driver_install_path,