eal: register non-EAL threads as lcores
[dpdk.git] / app / test / meson.build
index 39f295d..e0d33ea 100644 (file)
@@ -67,6 +67,7 @@ test_sources = files('commands.c',
        'test_ipsec_perf.c',
        'test_kni.c',
        'test_kvargs.c',
+       'test_lcores.c',
        'test_logs.c',
        'test_lpm.c',
        'test_lpm6.c',
@@ -207,6 +208,7 @@ fast_tests = [
         ['hash_autotest', true],
         ['interrupt_autotest', true],
         ['ipfrag_autotest', false],
+        ['lcores_autotest', true],
         ['logs_autotest', true],
         ['lpm_autotest', true],
         ['lpm6_autotest', true],