test/ipfrag: add unit test case
[dpdk.git] / app / test / meson.build
index a9a8eab..fc60acb 100644 (file)
@@ -58,6 +58,7 @@ test_sources = files('commands.c',
        'test_hash_perf.c',
        'test_hash_readwrite_lf_perf.c',
        'test_interrupts.c',
+        'test_ipfrag.c',
        'test_ipsec.c',
        'test_ipsec_sad.c',
        'test_kni.c',
@@ -197,6 +198,7 @@ fast_tests = [
         ['flow_classify_autotest', false],
         ['hash_autotest', true],
         ['interrupt_autotest', true],
+        ['ipfrag_autotest', false],
         ['logs_autotest', true],
         ['lpm_autotest', true],
         ['lpm6_autotest', true],