build: change ABI versioning to global
[dpdk.git] / buildtools / meson.build
index 8d0b9e0..6ef2c57 100644 (file)
@@ -14,3 +14,6 @@ if python3.found()
 else
        map_to_def_cmd = ['meson', 'runpython', files('map_to_def.py')]
 endif
+
+# stable ABI always starts with "DPDK_"
+is_experimental_cmd = [find_program('grep', 'findstr'), '^DPDK_']