eal: move arch-specific header files
[dpdk.git] / config / arm / meson.build
index 7e22358..6e75e6d 100644 (file)
@@ -11,7 +11,7 @@ arm_force_default_march = (machine == 'default')
 flags_common_default = [
        # Accelarate rte_memcpy. Be sure to run unit test (memcpy_perf_autotest)
        # to determine the best threshold in code. Refer to notes in source file
-       # (lib/librte_eal/common/include/arch/arm/rte_memcpy_64.h) for more info.
+       # (lib/librte_eal/arm/include/rte_memcpy_64.h) for more info.
        ['RTE_ARCH_ARM64_MEMCPY', false],
        #       ['RTE_ARM64_MEMCPY_ALIGNED_THRESHOLD', 2048],
        #       ['RTE_ARM64_MEMCPY_UNALIGNED_THRESHOLD', 512],