build: add optional NUMA and CPU counts detection
[dpdk.git] / config / x86 / meson.build
index 704ba3d..29f3dea 100644 (file)
@@ -70,3 +70,5 @@ else
 endif
 
 dpdk_conf.set('RTE_CACHE_LINE_SIZE', 64)
+dpdk_conf.set('RTE_MAX_LCORE', 128)
+dpdk_conf.set('RTE_MAX_NUMA_NODES', 32)