common/mlx5: add memory management functions
[dpdk.git] / drivers / common / mlx5 / meson.build
index ba43714..70e2c1c 100644 (file)
@@ -13,6 +13,7 @@ sources += files(
        'mlx5_common.c',
        'mlx5_common_mp.c',
        'mlx5_common_mr.c',
+       'mlx5_malloc.c',
 )
 
 cflags_options = [