drivers: add reasons for components being disabled
[dpdk.git] / drivers / crypto / snow3g / meson.build
index c566a5f..0e8742a 100644 (file)
@@ -4,6 +4,7 @@
 lib = cc.find_library('sso_snow3g', required: false)
 if not lib.found() or not cc.has_header('sso_snow3g.h')
        build = false
+       reason = 'missing dependency, "libsso_snow3g"'
        subdir_done()
 endif