drivers: add reasons for components being disabled
[dpdk.git] / drivers / net / avp / meson.build
index 8138cb2..a5f63cd 100644 (file)
@@ -2,7 +2,8 @@
 # Copyright(c) 2018 Intel Corporation
 
 if not is_linux
-        build = false
+       build = false
+       reason = 'only supported on linux'
 endif
 sources = files('avp_ethdev.c')
 install_headers('rte_avp_common.h', 'rte_avp_fifo.h')