net/bnxt: support NEON
[dpdk.git] / drivers / net / bnxt / meson.build
index 5fb0ed3..0b93c31 100644 (file)
@@ -68,4 +68,6 @@ sources = files('bnxt_cpr.c',
 
 if arch_subdir == 'x86'
        sources += files('bnxt_rxtx_vec_sse.c')
+elif arch_subdir == 'arm' and host_machine.cpu_family().startswith('aarch64')
+       sources += files('bnxt_rxtx_vec_neon.c')
 endif