build: build as both static and shared libs
[dpdk.git] / drivers / net / e1000 / base / meson.build
index 7c0710e..dfd2b91 100644 (file)
@@ -60,6 +60,6 @@ foreach flag: error_cflags
 endforeach
 
 base_lib = static_library('e1000_base', sources,
-       dependencies: dep_rte_eal,
+       dependencies: static_rte_eal,
        c_args: c_args)
 base_objs = base_lib.extract_all_objects()