build: build as both static and shared libs
[dpdk.git] / drivers / net / fm10k / base / meson.build
index 8a371b6..490f649 100644 (file)
@@ -50,6 +50,6 @@ foreach flag: error_cflags
 endforeach
 
 base_lib = static_library('fm10k_base', sources,
-       dependencies: dep_rte_eal,
+       dependencies: static_rte_eal,
        c_args: c_args)
 base_objs = base_lib.extract_all_objects()