build: build as both static and shared libs
[dpdk.git] / drivers / net / ixgbe / base / meson.build
index 1781f2e..3d0404b 100644 (file)
@@ -55,6 +55,6 @@ foreach flag: error_cflags
 endforeach
 
 base_lib = static_library('ixgbe_base', sources,
-       dependencies: dep_rte_eal,
+       dependencies: static_rte_eal,
        c_args: c_args)
 base_objs = base_lib.extract_all_objects()