net/mlx5: separate Rx queue object creations
[dpdk.git] / drivers / net / mlx5 / meson.build
index 23462d1..9a97bb9 100644 (file)
@@ -28,6 +28,7 @@ sources = files(
        'mlx5_txpp.c',
        'mlx5_vlan.c',
        'mlx5_utils.c',
+       'mlx5_devx.c',
 )
 if (dpdk_conf.has('RTE_ARCH_X86_64')
        or dpdk_conf.has('RTE_ARCH_ARM64')