raw/ntb: support Intel NTB
[dpdk.git] / drivers / raw / ntb / meson.build
index 0fb4445..7f39437 100644 (file)
@@ -3,5 +3,6 @@
 
 deps += ['rawdev', 'mbuf', 'mempool',
         'pci', 'bus_pci']
-sources = files('ntb.c')
+sources = files('ntb.c',
+                'ntb_hw_intel.c')
 allow_experimental_apis = true