ethdev: add tracepoints
[dpdk.git] / examples / l3fwd / meson.build
index ebed3b5..7d72b1b 100644 (file)
@@ -6,6 +6,7 @@
 # To build this example as a standalone application with an already-installed
 # DPDK instance, use 'make'
 
+allow_experimental_apis = true
 deps += ['hash', 'lpm', 'eventdev']
 sources = files(
        'l3fwd_em.c', 'l3fwd_lpm.c', 'l3fwd_event.c',