examples/l3fwd: add framework for event device
[dpdk.git] / examples / l3fwd / meson.build
index 6dd4b90..864327c 100644 (file)
@@ -6,7 +6,7 @@
 # To build this example as a standalone application with an already-installed
 # DPDK instance, use 'make'
 
-deps += ['hash', 'lpm']
+deps += ['hash', 'lpm', 'eventdev']
 sources = files(
-       'l3fwd_em.c', 'l3fwd_lpm.c', 'main.c'
+       'l3fwd_em.c', 'l3fwd_lpm.c', 'l3fwd_event.c', 'main.c'
 )