build: replace meson OS detection with variable
[dpdk.git] / examples / ntb / meson.build
index ab449d0..45a5935 100644 (file)
@@ -7,7 +7,7 @@
 # DPDK instance, use 'make'
 
 allow_experimental_apis = true
-if host_machine.system() != 'linux'
+if not is_linux
        build = false
 endif
 deps += 'rawdev'