mk: build with _GNU_SOURCE defined by default
[dpdk.git] / examples / vhost_scsi / meson.build
index 5f92370..2303bca 100644 (file)
@@ -10,7 +10,7 @@ if host_machine.system() != 'linux'
        build = false
 endif
 deps += 'vhost'
-cflags += ['-D_GNU_SOURCE','-D_FILE_OFFSET_BITS=64']
+cflags += ['-D_FILE_OFFSET_BITS=64']
 sources = files(
        'scsi.c', 'vhost_scsi.c'
 )