net: add MPLS header structure
[dpdk.git] / lib / librte_net / meson.build
index d3ea1fe..7d66f69 100644 (file)
@@ -13,7 +13,8 @@ headers = files('rte_ip.h',
        'rte_ether.h',
        'rte_gre.h',
        'rte_net.h',
-       'rte_net_crc.h')
+       'rte_net_crc.h',
+       'rte_mpls.h')
 
 sources = files('rte_arp.c', 'rte_net.c', 'rte_net_crc.c')
 deps += ['mbuf']