build: always link whole DPDK static libraries
[dpdk.git] / lib / meson.build
index 4cbbca0..c1b9e16 100644 (file)
@@ -134,7 +134,7 @@ foreach l:libraries
                                        dependencies: static_deps,
                                        include_directories: includes,
                                        install: true)
-                       static_dep = declare_dependency(link_with: static_lib,
+                       static_dep = declare_dependency(
                                        include_directories: includes,
                                        dependencies: static_deps)