build: add workarounds for Windows helloworld
[dpdk.git] / lib / librte_eal / windows / eal / meson.build
index 1f0dae3..af4f70f 100644 (file)
@@ -7,6 +7,12 @@ env_objs = []
 env_headers = files(
        'include/rte_os.h',
 )
+common_sources = files(
+       '../../common/eal_common_errno.c',
+       '../../common/eal_common_launch.c',
+       '../../common/eal_common_lcore.c',
+       '../../common/eal_common_log.c'
+)
 env_sources = files('eal.c',
        'eal_debug.c',
        'eal_lcore.c',